返回首页
当前位置: Novell迷 > NetWare >

在NetWare安装Apache 2

时间:2012-10-03 20:55来源:未知 作者:Novell迷 点击:
在NetWare安装Apache 2 本文介绍如何在NetWare平台安装Apache 一、前提条件: Apache 2版本安装基于的 NetWare 版本必须是 NetWare 6.0 SP3 及以上版本; 注:Apache2 也可以安装在 NetWare 5.1 上,只要确

NetWare安装Apache 2

 
本文介绍如何在NetWare平台安装Apache
 

 

Novell迷网站原创内容,未经允许,谢绝转载!

  本文引用自Novell迷网站

一、前提条件: Novell迷,迷Novell

 

CopyRight http://novell.me

Apache 2版本安装基于的NetWare版本必须是NetWare 6.0 SP3 及以上版本;

本文引用自Novell迷网站

  Novell迷,迷Novell

注:Apache2 也可以安装在NetWare 5.1 上,只要确保已经安装了最新版的NetWare Libraries for C (LibC)。

内容来自http://novell.me

  http://Novell.Me

二、下载Apache 2 的NetWare平台的安装包: 本文来自Novell迷网站 http://novell.me

内容来自Novell迷网站

http://www.apache.org/dist/httpd/binaries/netware/ 版权所有,未经Novell迷允许,不得转载!

三、安装:  本文来自Novell迷网站 http://novell.me

  Novell迷网站內容,版权所有

  • 解压下载的2进制文件到 SYS: volume 根目录(也可以安装到其它卷,本文以SYS:/APACHE2为例)
  • 编辑 httpd.conf 文件,根据自身服务器情况设置 ServerRoot 和 ServerName 
    • 添加 SYS:/APACHE2 到搜索路径,比如:

      SEARCH ADD SYS:\APACHE2 Novell迷,迷Novell

       

      http://Novell.Me

四、启动: 本文引用自http://novell.me CopyRight http://novell.me

只需在Console(控制台),输入apache即可启动apache,怎么样,是不是很简单? http://Novell.Me

本文引用自Novell迷网站

五、其它: Novell迷,迷Novell

  版权所有,未经Novell迷允许,不得转载!

NetWare系统日渐消失,研究Windows以及Linux系统漏洞的黑客日益增多的情况,也许选择NetWare平台也是一个无意之中躲避黑客攻击的办法。至少可以让一下初级黑客忘而却步。当然了,服务器的安全,不能完全依赖于系统平台,而更应该提高自己防范意识!

CopyRight http://novell.me

转载请注明出处!
本文地址 http://novell.me/NetWare/2012/1003/install-apache-in-netware.html
(责任编辑:Novell迷)
对我有帮助
(0)
0%
没什么帮助
(0)
0%
------分隔线----------------------------
发表评论
验证码:点击我更换图片
赞助商链接