返回首页
当前位置: Novell迷 > i 系列 >

差点小看了iPrint 对浏览器的支持

时间:2009-10-22 13:51来源:本站原创 作者:Novell迷 点击:
iPrint 其实并不像其它插件一样,过分依赖IE浏览器。

前几天某同事告知我他通过Web页面无法安装最近公司通过iPrint 管理的新安装的一台打印机。

http://novell.me

我特地前往客户端查看问题。当时留意到他使用Firefox浏览器去打开iPrint的页面,尝试安装时弹出提示说没有安装iPrint的客户端。习惯使然,我以为iPrint是以IE的插件的形式,当没有被浏览器所加载时,是不能检测到已经安装的,因此是基于IE开发的插件,是不支持Firefox的。 本文来自Novell迷网站 http://novell.me

今天总觉得不对劲吧。你说iPrint不支持Firefox等其它浏览器,还怎么混啊。人家是要支持多平台,Linux下又不可能有IE,想必多浏览器也应该支持才是。这么一想,再次进行测试。结果否定了我最开始的基于IE插件的判断,验证了我关于多平台多浏览器支持的猜想。

本文引用自Novell迷网站

经过测试,iPrint是可以通过IE,Firefox 甚至Google的Chrome浏览器安装的。所以浏览器根本不是问题。不像国内很多国产的插件(比如网银,比如什么电子口岸)一样,非IE还不能用。

本文引用自http://novell.me

说明:本次测试Novell iPrint Client 版本为v05.12.00 http://novell.me

转载请注明出处!
本文地址 http://novell.me/i-novell/2009/1022/iPrint-Browser.html
(责任编辑:Novell迷)
对我有帮助
(0)
0%
没什么帮助
(0)
0%
------分隔线----------------------------
发表评论
验证码:点击我更换图片
赞助商链接